Need Joomla 3 version of Plugins and Modules urgently?
Written by kksou   
Friday, 24 May 2013

Dear All,

Thank you for your support all these years.

I've made an effort to update all my components, modules and plugins each time Joomla releases new versions. To date, I think I'm one of the few developers that supports all Joomla versios all the way from Joomla 1.0.

Since the launch of Joomla 3.0, I've been wanting to upgrade all these modules and plugins to Joomla 3.0. But as some of you probably know, I'm running this site as a hobby - after my work, after teaching my kids homework, and after they go to sleep. And these few months I've been working on some big projects. So time is really a luxurious commodity now.

What I want to say is that: if you need some of these modules and plugins for Joomla 3.0 urgently, please let me know (through email, feedback, forum or comment area). I have some of these ready. It's just that I don't have the time to put them nicely into a package, setup the download server and update the web page. I can email to you directly if you need it urgently.

I can only do this for modules and plugins. Components in Joomla 3 changed somewhat and I have problem getting the component such as the googleSearch component working.

So let me know, ok?

Warm Regards,
/kksou


 

Comments  

 
# Afland 2013-08-13 06:39
May i renew my demand for google directions to here for joomla3 and also content item plugin. I love all what you do and i want to congratulate you one more time. ;-)
 
< Prev   Next >

Blog - Forum - Privacy Policy - Contact Us
Copyright © 2006-2012. kksou.com. All Rights Reserved