Very Important Notice: googleSearch (CSE) component

If you are using the googleSearch (CSE) component , please update this component with the latest version immediately!

This latest version resolves potential Cross Site Scripting as highlighted by joomla.org. Details here.

If you are using this component (any versions, including Joomla 1,0, 1,5, 1.6, 1.7, 2.6 and 3.0 and above), please MAKE SURE you update to the latest version immediately.

Special thanks to Eddie Konczal for highlighting this to me.


Comments   

-1 # ssnobben 2015-10-06 10:52
Hi

glad to see you still doing Joomla development!
I like Kommento with Googe ReCaptcha v 2.0 now its easier to comment :) http://stackideas.com/komento cheers!

Rgds

ssnobben
Reply | Reply with quote | Quote

Add comment


Security code
Refresh