Click Here


New version of googleMaps that supports the latest Joomla 3.2.2
Written by kksou   
Monday, 10 February 2014

Have just released googleMaps_v3.0.21 that support the latest Joomla 3.2.2.

Note: Download this only if you're using Joomla 3.0 and above.

Download here: googleMaps_v3.0.21.zip


 
Parse error: syntax error, unexpected '=' in /home/fann/kksou.com/php-gtk2/components/com_sef/cache/shCacheContent.php on line 27087