Auto Template Switcher for iPhone - FAQs, Troubleshoot and Tips & Techniques
Written by kksou   
Thursday, 03 September 2009

 

Comments  

 
# Martine Casimir 2012-01-09 16:16
Hi,

Thanks for the great module !! Almost perfect except this problem with MSIE.

After loading this warning:

Notice: Undefined variable: isMobile in C:\wamp\www\plu gins\system\bro wserassigntempl ate.php on line 33

Do you have a solution ?

Kindly regards, Martine :-)
 
 
# kksou 2012-01-10 08:24
Hi Martine,

The line you mentioned is part of Joomla core!

The warning is not generated by my module.

Since it's not advisable to change the Joomla core, you may want to turn off the warning by setting
error_reporting = E_ALL & ~E_NOTICE
in php.ini

Note: You must restart Apache before these changes take effect.

Regards,
/kksou

p.s. for details please refer to:
http://stackoverflow.com/questions/1248952/php-5-disable-strict-standards-error
 
 
# Teosz 2013-01-23 05:57
Hi!

Thanks for the great module too. It worked perfectly until I have changed the assinged templates a couple of time. Now it only works with IE and with the other browsers no template is applied. I have tried to remove and reinstall the module, but nothing have changed.

Have you got any idea how to solve this problem?

Regards, David.
 
 
# kksou 2013-01-24 17:18
Hi David,

Sorry for the late reply.

Not sure if your problem has been solved. One thing you can try is to make sure you clear your browser cache as well as your joomla cache. If you're using some other cache system such as sh404SEF, then you need to clear that cache too.

Otherwise you will find that you will be accessing the old cached system and it will seem that the template switcher is not working even though you have changed the settings.

Regards,
/kksou
 
< Prev   Next >

Blog - Forum - Privacy Policy - Contact Us
Copyright © 2006-2012. kksou.com. All Rights Reserved